Back to overview
Downtime

Harri Platform Downtime

Jun 13 at 02:53pm EDT
Affected services
Login & SSO
Talent Acquisition
Workforce Management
CoreHR
Carri
TeamHub
HarriIQ
VIS

Resolved
Jun 13 at 05:09pm EDT

Amazon Web Services has restored service, and all Harri systems are now fully operational. Data generated from during the incident is still reprocessing, and so there may be a delay in this data fully appearing within Harri.

Created
Jun 13 at 02:53pm EDT

Harri is currently experiencing downtime on the platform due to an Amazon Web Services (AWS) outage. This issue is preventing all users from logging in and accessing the Harri platform. Our team is investigating this issue and working with our parters at AWS to resolve it as soon as possible.