Back to overview
Downtime
Carri Downtime
Oct 02 at 03:32pm EDT
Affected services
Carri
Resolved
Oct 02 at 05:54pm EDT
Google has resolved the issues with Dialogflow, and our team has confirmed that Carri is once again fully functional.
Affected services
Carri
Created
Oct 02 at 03:32pm EDT
Carri is currently experiencing downtime due to an outage with Google Dialogflow, our third party conversational AI provider. We are engaging with Google while they work to resolve the issue.
Affected services
Carri