Harri is experiencing downtime
Resolved
Sep 23 at 01:12pm EDT
We have resolved the issue causing downtime, and all systems have been restored to normal operation. The root cause has been identified as an issue with AWS CloudSearch.
Affected services
Created
Sep 23 at 12:52pm EDT
We are currently experiencing downtime across both our Talent Acquisition and Workforce Management platforms. As a result of this, users may be unable to login and use Harri services. Our engineering and support teams are actively investigating this incident and hope to have it resolved as soon as possible.
Affected services