Users are unable to login to Harri
Resolved
Dec 12 at 10:37pm EST
We have resolved the issue preventing users from logging in to Harri. Users should now be able to successfully login to Harri via our web and mobile apps.
Preliminary investigation has identified the root cause as Amazon Cognito, which Harri utilizes for user authentication. That service began to experience downtime shortly before users began reporting issues logging in to Harri. Downtime with Cognito has now been resolved and we have confirmed that users can again successfully login to Harri. Further investigation remains ongoing.
Affected services
Updated
Dec 12 at 10:02pm EST
Our team continues to investigate this issue, but believe the root cause is downtime with Amazon Web Services (AWS) Cognito. This outage may be disrupting user authentication, which would prevent users from logging in to Harri.
Affected services
Created
Dec 12 at 08:37pm EST
We are currently experiencing a platform issue preventing users from logging into Harri. This is impacting users attempting to login on the web and on our mobnile apps (TeamLive, HarriLive, and TeamHub). We are currently investigating this issue and hope to have it resolved soon.
Affected services