Back to overview
Degraded
Reporting and Analytics is degraded
Apr 16 at 09:19am EDT
Affected services
HarriIQ
Resolved
Apr 16 at 02:06pm EDT
The degradation in system performance has been fully resolved, and all Reporting & Analytics functionality has returned to normal. Our team continues to closely monitor performance.
Affected services
HarriIQ
Created
Apr 16 at 09:19am EDT
We are currently experiencing a degradation in performance in our Reporting and Analytics suite, causing pages and reports to load slowly or not at all. This is currently impacting the FlashDash report, Operational FlashDash report, Detailed Employee Labor Report, and Dynamic Landing Pages. Our team is currently working to resolve this issue.
Affected services
HarriIQ