Back to overview
Degraded
Harri is experiencing platform degradation
Jan 20 at 03:16pm EST
Affected services
Workforce Management
CoreHR
TeamHub
Resolved
Jan 20 at 03:35pm EST
We have identified and resolved the issues causing the platform degradation. All services have returned to normal, and our team will continue to monitor performance.
Affected services
Created
Jan 20 at 03:16pm EST
The Harri platform is currently experiencing degradation and performance latency, causing some modules to fail to load. Our team is actively investigating this issue and intend to have it resolved soon. Thank you for your patience.
Affected services